Reckon One: some users are getting 403 error

Minor incident Reckon One Australia New Zealand
11-Sep-22 10:00 AM AEST · 23 hours, 57 minutes

Updates

Resolved

The issue is now resolved.

We apologise again for any inconveniences caused by this outage.

September 12, 2022 · 09:57 AM AEST
Investigating

We are aware of the issue where some users are experiencing 403 error code within Reckon One.

The teams are looking into it with the highest priority.

We apologise for any inconvenience caused by this.

September 12, 2022 · 09:23 AM AEST

← Back