Reckon One API V2 infrastructure update from 30-Aug-22 10:00 AM AEST to 30-Aug-22 10:30 AM AEST

Scheduled maintenance Reckon API Reckon One API
30-Aug-22 10:00 AM AEST · 30 minutes

Updates

Update

The maintenance will start shortly.

August 30, 2022 · 10:02 AM AEST
Update

During this infrastructure update, we will enable the AWS managed rules as described in the AWS doc shared in the previous notification.

We apologise for any confusion caused by the initial communication.

August 24, 2022 · 05:33 PM AEST
Scheduled

There will be a Reckon One API V2 infrastructure release on August 30, 2022 at 10:00 AM .
This update includes security changes, and we recommend you read the below article to avoid any disruption to your app.
https://docs.aws.amazon.com/waf/latest/developerguide/aws-managed-rule-groups.html

If you have any question, please contact the API Support team at apisupport@reckon.com.

August 23, 2022 · 03:56 PM AEST

← Back