Reckon One AU/NZ: Performance issue

Minor incident Reckon One Australia New Zealand
13-Jan-22 03:05 PM AEST · 1 hour, 1 minute

Updates

Resolved

The performance issue is now resolved. We apologise for any inconvenience caused by this issue.

January 13, 2022 · 04:06 PM AEST
Monitoring

The issue is resolved now. We’re monitoring the service now.

January 13, 2022 · 03:59 PM AEST
Issue

We’re aware of the issue where Invoices list is showing no data and some Reports are showing no data.
This is affecting AU/NZ regions only at the moment.

We’re looking into this issue with the highest priority and we apologise for any inconvenience caused by this.

January 13, 2022 · 03:30 PM AEST

← Back