Reckon Accounts Hosted – Login Issues
Minor incident
Reckon Accounts Hosted
17-Jun-26 07:30 AM AEST
· 1 hour, 12 minutes
Updates
Resolved
June 17, 2026 · 08:40 AM AEST
The issue has now been resolved. You should be able to log i to Reckon Accounts Hosted.
Investigating
June 17, 2026 · 07:44 AM AEST
We are currently investigating an issue affecting some users attempting to log in to Reckon Accounts Hosted. Users may receive an error when trying to authenticate.
Users already logged in are not expected to be impacted. Not all users are affected. If you are unable to log in, please try again later.
Our team are actively investigating the root cause.
We have raised a support case with our infrastructure provider and are reviewing our authentication certificates.
We will provide further updates as our investigation progresses.
← Back
Status