RESOLVED Error: Failed to setup connection

Minor incident Reckon Accounts Hosted
10-Apr-25 02:32 PM AEST · 10 hours, 27 minutes

Updates

Issue

We have monitored for this error since its resolution and can confirm there have been no further instances of this issue.

We apologise for the inconvenience this has caused.

The incident is now closed.

April 11, 2025 · 12:23 PM AEST
Monitoring

We believe the “Failed to setup the connection” error has been resolved for users on the Reckon Accounts Hosted “New platform experience”.

We will continuing to monitor this over the coming days.

We apologise for the inconvenience this has caused.

April 11, 2025 · 12:46 AM AEST
Update

A potential root cause has been identified and steps towards resolution are under way. The timeframe for when the issue will be fixed is still unknown. We will provide updates when further information is available.

We again apologise for the inconvenience this is causing.

April 10, 2025 · 11:54 PM AEST
Investigating

The investigation is still under way by our upstream service provider and has been escalated to the highest level. Some progress has been made on identifying the cause. We are unable to share a timeframe for when the issue will be fixed.

We again apologise for the inconvenience this is causing.

April 10, 2025 · 09:06 PM AEST
Investigating

The investigation is still under way by our upstream service provider and has been escalated to the highest level. We are unable to share a timeframe for when the issue will be fixed.

We again apologise for the inconvenience this is causing.

April 10, 2025 · 06:54 PM AEST
Investigating

The investigation is still under way, at this stage we don’t have a timeframe for when the issue will be fixed.

We again apologise for the inconvenience this is causing.

April 10, 2025 · 04:57 PM AEST
Investigating

The investigation is still under way and has been escalated to an upstream service provider.

We apologise for the inconvenience this is causing.

April 10, 2025 · 02:52 PM AEST
Investigating

Users on the “New platform experience” are seeing the error “Failed to setup the connection” when attempting to launch a new Reckon Accounts Hosted session.

Users with existing sessions appear not be impacted.

We are currently investigating this as a matter or urgency.

We apologise for the inconvenience and will provide updates on the results of the investigation.

April 10, 2025 · 02:32 PM AEST

← Back