Ongoing Error -6000,-83 Affecting Some Users in Reckon Accounts Hosted

Minor incident Reckon Accounts Hosted
01-Apr-25 08:08 AM AEDT · 8 hours, 51 minutes

Updates

Monitoring

Update on Scheduled Maintenance

We believe the (-6000,-83) error has been resolved and are now closely monitoring Reckon Accounts Hosted sessions.

While we are confident in the fix, we will continue to observe system performance before marking the issue as fully resolved.

Thank you for your patience—we will provide a final update once we confirm full resolution.

April 1, 2025 · 12:43 PM AEDT
Monitoring

Update on Scheduled Maintenance

The (-6000,-83) error is still affecting for a small number of users. We have identified the root cause and are now rolling out the fix for all users.

We will provide an update once the rollout is complete and will continue to monitor the situation closely.

Thank you for your patience, and we will provide further updates as needed.

April 1, 2025 · 09:13 AM AEDT
Investigating

Update on Scheduled Maintenance

The (-6000,-83) error is still occurring for a small number of users, and we are actively working on a possible solution. Our team is investigating the root cause, and we hope to have a fix implemented soon.

We appreciate your patience and will provide further updates as soon as possible.

April 1, 2025 · 08:08 AM AEDT

← Back