Ongoing Error -6000,-83 Affecting Some Users in Reckon Accounts Hosted

Minor incident Reckon Accounts Hosted
31-Mar-25 09:00 AM AEDT · 8 hours

Updates

Investigating

🚧 Update: Our team is continuously working to resolve this issue. We apologize for the inconvenience and truly appreciate your patience. Further updates will be shared as soon as possible.

March 31, 2025 · 03:47 PM AEDT
Investigating

🚧 Update: Our team is still actively working on resolving this issue. We apologise for the inconvenience and appreciate your patience. Further updates will be provided as soon as possible.

We truly appreciate your patience in this matter.

March 31, 2025 · 12:44 PM AEDT
Issue

We’ve received multiple reports from Reckon Hosted users encountering error -6000,-83 when opening their company files. This issue mainly affects shared files rather than those stored on the Q drive.

If you need to contact Support for assistance, please provide the following details to help with troubleshooting:

  1. Hosted User ID
  2. Full file path and filename
  3. Confirmation if the file is shared

Our team is actively investigating the issue and will share updates as soon as they become available.

Thank you for your patience!

March 31, 2025 · 09:13 AM AEDT

← Back