Reckon Accounts Hosted will undergo Scheduled Maintenance at 8:00 PM (AEDT) Wednesday, 1 January 2025. from 01-Jan-25 08:00 PM AEDT to 01-Jan-25 09:00 PM AEDT

Scheduled maintenance Reckon Accounts Hosted
01-Jan-25 08:00 PM AEDT · 1 hour

Updates

Monitoring

Maintenance has now completed. Reckon Accounts Hosted is now available for use again.

January 1, 2025 · 08:56 PM AEDT
Monitoring

Maintenance has started. Access to Reckon Accounts Hosted will be removed shortly.

January 1, 2025 · 08:11 PM AEDT
Scheduled

Scheduled Maintenance

Scheduled maintenance will be performed on Wednesday, 1st January 2025 to ensure Reckon Accounts Hosted maintain operational & performance efficiency.

The maintenance window will be for 2 hours:

  • AU: 08:00 PM to 10:00pm (AEDT) on Wednesday, 1 January 2025.
  • NZ: 10:00 PM to 12:00midnight (NZDT) on Wednesday, 1 January 2025.

During this time, access to Accounts Hosted will be interrupted for up to 30 minutes and running sessions will terminate, please make sure to save your work and log out before then.

We appreciate your patience and apologize for any inconvenience.

January 1, 2025 · 05:59 PM AEDT

← Back