Reckon One: users cannot login
Major incident
Reckon One
Australia
New Zealand
15-Dec-24 06:10 PM AEDT
· 2 hours, 42 minutes
Updates
Resolved
December 15, 2024 · 08:51 PM AEDT
Reckon One outage issue is now resolved. We will continue to monitor the service. Please contact us if you face any issues.
Monitoring
December 15, 2024 · 08:49 PM AEDT
Reckon One is back online now. We are closely monitoring the service.
Thank you for your patience and we apologise again for any inconvenience caused by this outage.
Investigating
December 15, 2024 · 08:18 PM AEDT
We are continuing to investigate the issue. We apologise for any inconvenience caused by this.
Investigating
December 15, 2024 · 07:11 PM AEDT
We are still investigating the issue that’s stopping users to access Reckon One. We will provide update soon.
Issue
December 15, 2024 · 06:10 PM AEDT
We are aware of the issue where users cannot access Reckon One. The teams are looking at it with the highest priority.
We apologise for any inconvenience caused by this.
← Back