Reckon One outage

Major incident Reckon One Australia New Zealand
14-Nov-24 03:39 PM AEDT · 21 minutes

Updates

Resolved

There are no more issues accessing Reckon One.
We apologise for any inconvenience caused by the outage.

November 14, 2024 · 03:59 PM AEDT
Monitoring

Users can access Reckon One now. We’re monitoring the service closely.

November 14, 2024 · 03:45 PM AEDT
Issue

We are aware of the issue where users cannot access Reckon One. The teams are working on it with the highest priority.
We apologise for any inconvenience caused by this.

November 14, 2024 · 03:39 PM AEDT

← Back