Reckon One: slow performance

Minor incident Reckon One Australia New Zealand
04-Nov-24 12:00 PM AEDT · 1 hour, 20 minutes

Updates

Resolved

The issue is now resolved. Please let us know if you have any further issue.
Again, we apologise for any inconveniences caused by this.

November 4, 2024 · 01:19 PM AEDT
Monitoring

The service is coming back to normal. We’re continuing to monitor the service.

November 4, 2024 · 01:14 PM AEDT
Issue

We are aware that Reckon One is working very slowly. We’re looking into the issue with the highest priority.
We apologise for any inconveniences caused by this.

November 4, 2024 · 12:41 PM AEDT

← Back