Reckon Accounts Hosted AU & NZ – Logins Available with ongoing Access Issues (UPDATED)
Minor incident
Reckon Accounts Hosted
16-Sep-24 07:00 AM AEST
· 2 hours
Updates
Issue
September 16, 2024 · 07:13 AM AEST
(UPDATED)
Reckon Accounts Hosted is now accessible for both Australia and New Zealand users. However, we are still encountering intermittent issues affecting other logins. Some users may see a “Didn’t get connection settings” message when launching Hosted.
Our team is actively working to fully resolve the issue. We appreciate your patience and will provide updates as soon as access is fully restored.
← Back