Service Interruption - Sessions may be disconnected

Minor incident Reckon Accounts Hosted
18-Mar-24 12:37 PM AEST · 1 day, 1 hour, 27 minutes

Updates

Investigating

We have been looking into this as a matter or urgency.

We expect that this issue is resolved for many users and we actively working on a solution for the remaining affected accounts.

March 18, 2024 · 07:57 PM AEST
Issue

Some users are experiencing an issue where their session is being logged out automatically after 60 minutes.

Two minutes prior to logout, users will see this message:

Remote Desktop License Issue
“You’ve been connected for the maximum amount of time allowed for users with Remote Desktop license issues, and your session will be disconnected in 2 minutes.”

[Updated: 19 March, 08:40 AM)]
Although you will get a warning about being disconnected, you can reconnect straight away and resume your session by re-launching Accounts Hosted.

[Updated: 19 March, 10:15 AM)]
There are no reported disconnection issues so far this morning.

[Updated: 19 March, 12:15 PM)]
We are actively and continually monitoring the situation, seeing lesser users impacted. We will have updates later in the day. This continues to be the top priority by our technicians.

[Updated: 19 March, 02:00 PM)]
The situation is getting better and has stabilised. No calls have been reported today regarding session timeouts.

We will continue with our monitoring as the top priority by our technicians.

It is still recommended that you always save any unsaved work. If disconnected, re-launch Accounts Hosted to resume your session.

For more updates, please go to the community post.

March 18, 2024 · 12:37 PM AEST

← Back