Reckon One API v2: Getting 401 error for 'Authorisation flow' apps

Minor incident Reckon API Reckon One API
03-Nov-23 05:07 PM AEST · 2 days, 15 hours, 54 minutes

Updates

Resolved

This issue is now resolved.

If you have any question, please email apisupport@reckon.com.

November 6, 2023 · 09:00 AM AEST
Monitoring

The issue is now resolved and we’re monitoring the service now.

We apologise for any inconvenience caused by this.

Thank you,

The Reckon API Team

November 4, 2023 · 11:39 AM AEST
Issue

We are aware of the issue where users on the Authorisation flow are getting the below error in the response for any API v2 endpoint:

{
    "message": "Authorization has been denied for this request.",
    "code": 401,
    "errorCode": "General.BadToken"
}

The team are working on it with the highest priority to resolve this issue. At this time, we are expecting the fix to be available by Monday 6 November 2023.

November 3, 2023 · 05:07 PM AEST

← Back