Reckon API Maintenance: Important from 24-Nov-23 09:30 AM AEST to 24-Nov-23 10:00 AM AEST

Scheduled maintenance Reckon API Reckon One API Reckon Accounts Hosted API
24-Nov-23 09:30 AM AEST · 30 minutes

Updates

Monitoring

Hi all,

Thank you for your patience.

The maintenance is now completed. We are monitoring the service.

If you have any questions, please contact us by emailing apisupport@reckon.com.

Thank you.

The Reckon API Team

November 24, 2023 · 10:15 AM AEST
Update

Hi all,

The maintenance has commenced.

Thanks
Reckon API Team

November 24, 2023 · 09:25 AM AEST
Monitoring

Hi all,
Apologies for the delayed response.

This maintenance has been postponed to tomorrow.

The updated schedule for this maintenance is tomorrow between 9:30 AM - 10 AM AEDT.

Thanks.
Reckon API team

November 23, 2023 · 04:59 PM AEST
Scheduled

Important - Please read:

Reckon API will be going through maintenance on 24 Nov 23 between 9:30 AM and 10 AM AEDT. We do not anticipate any outage during this time.

You will be required to send content-type in each of your call after this maintenance. Please ensure that you have reviewed and updated your application before the maintenance. Where we do not receive the content-type, we will automatically replace it with content-type: application/json. If that causes an issue, please check your application and ensure you’re sending the right one.

If you have any questions, please email apisupport@reckon.com.

Thank you

Reckon API Team

November 2, 2023 · 09:49 AM AEST

← Back