Reckon Payroll: cannot access the details of employees

Minor incident Reckon Payroll
22-Jun-23 11:09 AM AEST · 34 minutes

Updates

Resolved

The issue is now resolved.

We apologise for any inconveniences caused by this.

June 22, 2023 · 11:43 AM AEST
Issue

We are aware of the issue where users of Reckon Payroll cannot view the details of an employee.

The team is looking into it with the highest priority.

We apologise for any inconvenience caused by this.

June 22, 2023 · 11:09 AM AEST

← Back