Reckon One outage

Major incident Reckon One Australia New Zealand
22-Jun-23 09:30 AM AEST · 51 minutes

Updates

Resolved

All the services are back to normal.

Please contact us if you have any issues.

June 22, 2023 · 10:21 AM AEST
Monitoring

The issue is now resolved. You can access your Reckon One books now.

We are monitoring the services now.

June 22, 2023 · 10:03 AM AEST
Issue

We are aware of the issue where some users cannot access their Reckon One book.

The team are looking into it with the highest priority.

We apologise for any inconvenience caused by this.

June 22, 2023 · 09:46 AM AEST

← Back