Reckon One outage

Major incident Reckon One Reckon API Reckon One API Australia New Zealand
17-Nov-22 10:20 AM AEST · 29 minutes

Updates

Resolved

Reckon One is now back online. We apologise again for any inconveniences caused by this outage.

November 17, 2022 · 10:49 AM AEST
Update

We’ve identified the issue and working on the fix.

November 17, 2022 · 10:38 AM AEST
Issue

We are aware of the issue where users cannot access Reckon One application.

The team is looking into it with the highest priority.

We apologise for any inconvenience caused by this.

November 17, 2022 · 10:24 AM AEST

← Back